Bug 22317 - Просьба обновить (версия 20090923)
: Просьба обновить (версия 20090923)
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/fontforge)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-17 11:20 by
Modified: 2009-11-20 07:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-11-17 11:20:39
В апстриме уже версия 20090923. Та, что в сизифе, сейчас не пересобирается (по
крайней мере, с python 2.6).

Как вариант - могу обновить сам, если дадите возможность:

http://tinyurl.com/yfph2c4
------- Comment #1 From 2009-11-17 23:13:12 -------
у меня сейчас временная проблема с заливкой пакетов..
(почему-то не работает подпись)
Что нужно, чтобы вы смогли собрать и залить?
------- Comment #2 From 2009-11-18 05:19:30 -------
Либо acl (это избавит и от необходимости просить права при сборке python 2.6),
либо task approve (для задачи 16137).

http://git.altlinux.org/tasks/16137/task/log
------- Comment #3 From 2009-11-19 08:28:40 -------
ping
------- Comment #4 From 2009-11-19 21:26:01 -------
Прошу прощения. Почему-то письмо то ли пропустил,
то ли куда в spam ушло.
Вообщем я вам acl выдал.
------- Comment #5 From 2009-11-20 07:08:58 -------
20090923-alt1 ушёл в сизиф.