Bug 2253 - Пакет audacity невозможно установить.
: Пакет audacity невозможно установить.
Status: CLOSED FIXED
: ALT Linux 2.4
(All bugs in ALT Linux 2.4/altlinux-release)
: 2.4
: all Linux
: P1 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-02-17 15:04 by
Modified: 2008-09-16 15:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-02-17 15:04:57
Сразу после чистой установки  командой \"apt-cdrom add\" были
добавлены четыре первых диска. Далее:  

[<a href="mailto:slava@linuxbox" target="_new">slava@linuxbox</a>
RPMS.daedalus]$ sudo apt-get install audacity flightgear-data
Чтение списков пакетов... Завершено
Создание списка имён... Завершено  
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога \'Входящие\'.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  audacity: Требует: libwx_gtk-2.2.so
E: Извините, `битые\' пакеты

Очень странно для целиком основанного apt дистрибутива.
---

---
------- Comment #1 From 2003-05-28 12:18:55 -------
за давностью лет
------- Comment #2 From 2003-05-28 12:18:55 -------
за давностью лет
------- Comment #3 From 2008-09-16 15:16:06 -------
Извиняюсь за спам - расчистка Sisyphus от непакетных компонентов.
------- Comment #4 From 2008-09-16 15:16:06 -------
*** This bug has been confirmed by popular vote. ***