Bug 22611 - File conflicts with python-module-setuptools
: File conflicts with python-module-setuptools
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/goollie)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-24 16:33 by
Modified: 2009-12-25 21:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-12-24 16:33:33
Кажется, в пакет запаковано лишнее:
file /usr/lib/python2.6/site-packages/site.py from install of
goollie-20091222-alt1 conflicts with file from package
python-module-setuptools-0.6-alt1.c9.1
file /usr/lib/python2.6/site-packages/site.pyc from install of
goollie-20091222-alt1 conflicts with file from package
python-module-setuptools-0.6-alt1.c9.1
file /usr/lib/python2.6/site-packages/site.pyo from install of
goollie-20091222-alt1 conflicts with file from package
python-module-setuptools-0.6-alt1.c9.1
------- Comment #1 From 2009-12-24 16:49:37 -------
Нет, не лишнее, это надо, но я не знаю куда можно положить чтобы оно его нашло.
------- Comment #2 From 2009-12-25 21:00:54 -------
goollie-20091222-alt2 -> sisyphus:

* Fri Dec 25 2009 Slava Dubrovskiy <dubrsl@altlinux> 20091222-alt2

- Fix (ALT #22611)