Bug 22670 - enca.spec
: enca.spec
Status: NEW
: Sisyphus
(All bugs in Sisyphus/packages-info-i18n-uk)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-02 22:12 by
Modified: 2010-01-02 22:12 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-01-02 22:12:05
Прошу добавить в пакет следующий перевод:

Summary: A program that guesses encoding of text files
Summary(uk_UA.KOI8-U): Програма, що "вгадує" кодування текстових файлів

%description
Enca (Extremely Naive Charset Analyser) is a simple utility
guessing encoding of text files and optionally converting them
to some other encoding using either a built-in convertor, a
system conversion library or an external conversion program.

Currently, it has support for Belarussian, Czech, Polish,
Russian, Slovak, Ukrainian, Bulgarian, Croatian, Estonian,
Hungarian, Latvian, Lithuanian, Slovene and some multibyte
encodings (mostly variants of Unicode) independent on language.

Install Enca if you need to cope with text files of dubious
origin and unknown encoding and convert them to some reasonable
encoding.

%description -l uk_UA.KOI8-U
Enca (Extremely Naive Charset Analyser) - проста утиліта,
що надає можливість "вгадувати" кодування тектового файлу
та, можливо, конвертувати його у інше відоме.

На цей час підтримуються білоруська, чеська, польська, російська,
словацька, українська, болгарська, хорватська, естонська,
угорська, латвійська, литовська, словацька мови та декілька
мультибайтових кодувань незалежно від мови.