Bug 22722 - зачем-то старая версия
: зачем-то старая версия
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/libmad)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-12 05:35 by
Modified: 2011-11-05 15:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-01-12 05:35:41
У нас почему-то версия несколько старее, чем появилась в 2004-м году. Если есть
смысл, неплохо бы обновить везде, где не лень.
------- Comment #1 From 2011-11-05 11:06:22 -------
Это как?

2003/11/14/files/SRPMS/libmad-0.15.0b-alt2.src.rpm
2003/11/19/files/SRPMS/libmad-0.15.0b-alt4.src.rpm
2003/11/25/files/SRPMS/libmad-0.15.0b-alt5.src.rpm
2003/12/04/files/SRPMS/libmad-0.15.0b-alt6.src.rpm
2004/03/08/files/SRPMS/libmad-0.15.1b-alt2.src.rpm
2007/01/27/files/SRPMS/libmad-0.15.1b-alt3.src.rpm
2008/10/28/files/SRPMS/libmad-0.15.1b-alt4.src.rpm
2009/11/05/files/SRPMS/libmad-0.15.1b-alt4.1.src.rpm
2010/10/31/files/SRPMS/libmad-0.15.1b-alt5.src.rpm
2011/03/19/files/SRPMS/libmad-0.15.1b-alt6.src.rpm

PS: на всякий -- 0.15.1b и есть текущая апстримная версия:
ftp://ftp.mars.org/pub/mpeg/ (в contrib/ несколько патчиков разве)
------- Comment #2 From 2011-11-05 15:48:15 -------
Да. Я, похоже, на madplay смотрел