Bug 22728 - Собрать новую версию
: Собрать новую версию
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/Thunar)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-12 13:06 by
Modified: 2011-02-15 19:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-01-12 13:06:40
Говорят, в Thunar 1.1.0 ThunarVFS заменён на GIO. Реально ли его собрать для
нашего XFCE?
------- Comment #1 From 2010-01-23 13:53:52 -------
Он зависит от новой exo, и libxfce4ui (которая, в свою очередь, заменяет
libxfcegui4) что означает, что придется пересобрать практически весь Xfce чтобы
загрузить Thunar. У меня сейчас на это времени нет, если кто-то готов взяться -
дам ACL хоть на весь Xfce. :)
------- Comment #2 From 2011-02-15 19:33:36 -------
Thunar-1.2.0-alt1 -> sisyphus:

* Tue Jan 25 2011 Mikhail Efremov <sem@altlinux> 1.2.0-alt1
- Drop thunar-remove-shorcuts-view-min-len.patch (obsolete).
- Drop thunar-vfs-get_eject.diff (obsolete).
- Remove Thunar-0.9.0-missing-audio-cds-for-volman.patch.
- Spec cleanup, tar.bz2 -> tar.
- Updated to 1.2.0 (closes: #22728).