Bug 22736 - Новая версия
: Новая версия
Status: CLOSED DUPLICATE of bug 23331
: Sisyphus
(All bugs in Sisyphus/rrd-utils)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-13 12:20 by
Modified: 2010-05-16 23:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-01-13 12:20:06
Господа мейнтейнеры.

Нет ли у вас желания обновить rrdtool до более новой версии ?
уже доступен 1.4.2.
------- Comment #1 From 2010-01-13 17:23:49 -------
Желание есть, но возможности - нет. И в ближайшие 6-10 месяцев - не
придвидится. :( Потому и добавил в ACL всех своих пакетов @everybody...
------- Comment #2 From 2010-01-13 18:29:43 -------
Меня тоже текущий устраивает, только сборку на x86_64 фиксил да NMU lav@
принял.
------- Comment #3 From 2010-01-19 19:08:01 -------
Я бы не сказал, что меня текущий (1.2.30) устраивает. Во-первых, в свежем
появилась такая вкусная вещь, как "The RRD Caching Daemon".

И потом, есть подозрение (на уровне догадки, правда - я не смотрел), что
проблема сборки perl-RRD-Simple в старом rrd.
------- Comment #4 From 2010-05-16 23:49:44 -------
Наверное, ранний баг закрывать, как дубль последующего, странно... Но так
получилось.

*** This bug has been marked as a duplicate of bug 23331 ***