Bug 22785 - нужна последняя стабильная версия stunnel
: нужна последняя стабильная версия stunnel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/stunnel)
: unstable
: all Linux
: P3 blocker
Assigned To:
:
: http://cve.mitre.org/cgi-bin/cvekey.c...
:
:
:
  Show dependency tree
 
Reported: 2010-01-19 18:04 by
Modified: 2010-10-11 10:03 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-01-19 18:04:00
В репозитории устаревшая версия stunnel 3.26, с помощью неё невозможно
выставить для stunnel сервера версию SSL, а так же в ней нельзя использовать
файлы конфигурации
------- Comment #1 From 2010-10-07 20:51:48 -------
А stunnel4 не годится?
------- Comment #2 From 2010-10-07 23:28:00 -------
$ giter acl sisyphus stunnel4 show
stunnel4 @nobody

Дим, nobody не очень хороший мантейнер. Плюс к тому, что уже есть 4.34.
------- Comment #3 From 2010-10-08 01:08:44 -------
(In reply to comment #2)
> $ giter acl sisyphus stunnel4 show
> stunnel4 @nobody
> 
> Дим, nobody не очень хороший мантейнер.

Можешь предложить что-нибудь получше?

> Плюс к тому, что уже есть 4.34.

Собрать вслепую, наверное, не очень сложно.
Но было бы гораздо лучше, если бы пакеты собирали те, кто ими пользуется.
------- Comment #4 From 2010-10-08 01:29:34 -------
(В ответ на комментарий №3)
> Можешь предложить что-нибудь получше?

Я ответил на вопрос чем stunnel4 хуже поддерживаемого.

> Но было бы гораздо лучше, если бы пакеты собирали те, кто ими пользуется.

Именно. Поэтому стоит выбрасить stunnel т.к. очень старый и stunnel4 т.к.
просто старый и будет ещё старше. Раньше из сизифа пакеты удалялись и за
меньшее. Когда появится мантейнер, то он зальёт пакет снова.
------- Comment #5 From 2010-10-10 13:08:35 -------
#29933 DONE sisyphus syslinux.git=rpm/4.03-alt4
------- Comment #6 From 2010-10-10 13:24:54 -------
(В ответ на комментарий №5)
> #29933 DONE sisyphus syslinux.git=rpm/4.03-alt4

Ой. Разумеется я хотел сказать:

#30288 DONE sisyphus stunnel4.git=4.34-alt1

слишком много букв 's' и версии похожи.
------- Comment #7 From 2010-10-11 10:03:16 -------
Спасибо, уже использую stunnel4