Bug 22889 - Сломан gear-merge
: Сломан gear-merge
Status: CLOSED DUPLICATE of bug 22492
: Sisyphus
(All bugs in Sisyphus/gear)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-04 11:17 by
Modified: 2010-02-06 08:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-02-04 11:17:49
> gear-merge -r .gear/merge --ignore-untracked
/usr/bin/gear-merge: line 234: quote_shell_light: команда не найдена
------- Comment #1 From 2010-02-05 05:03:35 -------
Вместо quote_shell_light() должен быть quote_shell_args().
Автору утилиты просьба посмотреть и исправить.
------- Comment #2 From 2010-02-05 09:25:50 -------
Dup же.

*** This bug has been marked as a duplicate of bug 22492 ***
------- Comment #3 From 2010-02-06 08:10:04 -------
Fixed in 1.6.0-alt1