Bug 22958 - CVE-2010-0393: lppasswd
: CVE-2010-0393: lppasswd
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/cups)
: unstable
: all Linux
: P3 blocker
Assigned To:
:
:
: security
:
:
  Show dependency tree
 
Reported: 2010-02-15 00:05 by
Modified: 2010-09-14 13:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-02-15 00:05:52
CRD: 03.03.2010
------- Comment #1 From 2010-02-19 20:38:46 -------
Патчи известны?
------- Comment #2 From 2010-04-20 12:42:24 -------
fixed in 1.4.3: http://www.cups.org/articles.php?L594

* Sat Apr 03 2010 Stanislav Ievlev <inger@altlinux.org> 1.4.3-alt1
- 1.4.3

* Sun Mar 07 2010 Stanislav Ievlev <inger@altlinux.org> 1.4.2-alt3
- CVE-2010-0302, CVE-2009-3553
------- Comment #3 From 2010-09-14 13:51:16 -------
В сизифе 1.4.3 без данной уязвимости.