Bug 23049 - Cannot load any dahdi module
: Cannot load any dahdi module
Status: CLOSED WORKSFORME
: Branch 5.1
(All bugs in Branch 5.1/kernel-modules-dahdi-ovz-rhel)
: unspecified
: all Linux
: P3 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-01 11:11 by
Modified: 2011-05-10 14:49 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-03-01 11:11:25
# modprobe dahdi
FATAL: Error inserting dahdi
(/lib/modules/2.6.18-ovz-rhel-alt13.M51.2/dahdi/dahdi.ko): Invalid module
format

# dmesg  |tail -1
dahdi: version magic '2.6.18-ovz-rhel-alt13.M51.2 SMP mod_unload 686 REGPARM
gcc-4.4' should be '2.6.18-ovz-rhel-alt13.M51.2 SMP mod_unload 686 REGPARM
gcc-4.1'

# uname -r
2.6.18-ovz-rhel-alt13.M51.2
------- Comment #1 From 2011-05-06 23:49:48 -------
Это еще актуально?
------- Comment #2 From 2011-05-10 12:26:25 -------
Не знаю, я там другое ядро воткнул.
------- Comment #3 From 2011-05-10 14:49:39 -------
Тогда закрываю