Bug 23059 - Инсталлятор зависает на ECS P4M800-M
: Инсталлятор зависает на ECS P4M800-M
Status: NEW
: Школьный
(All bugs in Школьный/installer)
: 5.0
: all Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-03 12:29 by
Modified: 2010-03-07 19:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-03-03 12:29:56
На ПК с матплатой  ECS P4M800-M (все устройства интегрированные) загрузка (а
равно и LiveCD) зависает вскоре после запуска ядра. Тот же эффект при
безопасной установке и в текстовом режиме, последнее сообщения перед зависанием

Запускается Xorg

Проверено с дисками Легкий и Мастер, на двух однотипных ПК с этим чипсетом.
------- Comment #1 From 2010-03-03 13:01:53 -------
Попробуйте указать параметры загрузки:
xdriver=vesa

Какая видеокарта?
------- Comment #2 From 2010-03-03 14:03:04 -------
(В ответ на комментарий №1)
> Попробуйте указать параметры загрузки:
> xdriver=vesa

Где указать?

> Какая видеокарта?

VIA S3G
------- Comment #3 From 2010-03-03 15:09:07 -------
> Где указать?

На начальном окне загрузчика есть поле.

> VIA S3G

xdriver=openchrome попробуйте.
------- Comment #4 From 2010-03-05 11:15:37 -------
> xdriver=openchrome попробуйте.

с этим параметром все то же самое (тут же зависает), с xdriver=vesa загрузка
идет успешно, на одном из последних экранов предлагается выбрать VIA UniChrome,
проба не проходит с диагностикой
CHROME(0): No valid modes found
Screen(s) found, but none have a usable configuration

Тогда предлагаем vesa, проба проходит (показывается экран пробы на котором надо
нажать Да), после выбора Да все опять зависает.

Замечу, только что проверил - Школьный 4.0 на этот чипсет ставится без проблем.
------- Comment #5 From 2010-03-07 18:32:58 -------
(В ответ на комментарий №3)
И в продолжение предыдущего.

Только с параметром vesa, и если пропустить пробу видеокарты, установка доходит
до конца. После этого линукс запускается.