Bug 23106 - BleachBit quickly frees disk space, removes hidden junk, and easily guards your privacy. Erase cache, delete cookies, clear Internet history, remove unused localizations, shred logs, and delete temporary files
: BleachBit quickly frees disk space, removes hidden junk, and easily guards yo...
Status: CLOSED FIXED
: New/proposed packages
(All bugs in New/proposed packages/Обычный репозиторий)
: не указана
: x86 Linux
: P3 enhancement
Assigned To:
:
: http://bleachbit.sourceforge.net/
:
:
:
  Show dependency tree
 
Reported: 2010-03-09 19:53 by
Modified: 2012-09-10 22:12 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-03-09 19:53:47
Its an important utlity we should have on ALT Linux
------- Comment #1 From 2010-09-24 12:09:33 -------
It's not exactly trivial -- need to adapt pam config and write consolehelper
file it seems (or drop root mode altogether).

The software seems useful indeed though.
------- Comment #2 From 2010-09-24 12:26:02 -------
Still hoping that ALT team will compile this package and upload it to Sisyphus.

Thanks
------- Comment #3 From 2011-05-26 01:33:12 -------
Would somebody package it for ALT please?
------- Comment #4 From 2011-05-26 13:55:10 -------
Sorry, not me this time.  I can do the overall packaging (starting with fedora
and opensuse specs) but don't have time and passion to mess with PAM right now.
------- Comment #5 From 2011-05-27 06:42:12 -------
Thanks for your reply Michael Shigorin , but unfortunately it was never
packaged for ALT Linux and I wonder who will ever package it if ever. 

regards,
------- Comment #6 From 2011-08-15 12:45:18 -------
*** Bug 26068 has been marked as a duplicate of this bug. ***
------- Comment #7 From 2011-09-21 23:45:54 -------
May be I will mail Bleachbit team to package it for ALT Linux since they have
it packages for few other distros
------- Comment #8 From 2011-09-22 13:35:58 -------
Rather unlikely, so I wouldn't bother them.
------- Comment #9 From 2012-09-07 19:25:49 -------
I begin to build bleachbit-0.9.3 in Sisyphus.
------- Comment #10 From 2012-09-08 23:20:37 -------
bleachbit-0.9.3-alt1 -> sisyphus:

* Fri Sep 07 2012 Andrey Cherepanov <cas@altlinux> 0.9.3-alt1
- Initial build in Sisyphus (ALT #23106)
------- Comment #11 From 2012-09-08 23:25:28 -------
Hah, just in case there are wipefreespace (security/privacy oriented) and
zerofree (VM sparse provisioning relief) in Sisyphus since recently.  At least
the former's backport to t6/p6 works just fine.
------- Comment #12 From 2012-09-10 22:12:22 -------
 Andrey Cherepanov ,

Thanks for Bleachbit package, works like a charm without any issues till now ,
tested it many times on my ALT Linux.