Bug 23148 - Требуется добавление пакета v4l2ucp в репозитарий Branch 4.1
: Требуется добавление пакета v4l2ucp в репозитарий Branch 4.1
Status: NEW
: Sisyphus
(All bugs in Sisyphus/v4l2ucp)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-14 17:15 by
Modified: 2010-05-26 16:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-03-14 17:15:43
Сижу на репе Branch 4.1. Планирую работать в скайпе а он некорректно показывает
видео http://forum.altlinux.org/index.php/topic,3443.0.html 
Единственное решение данной проблемы, пока найдено, установка этого пакета
v4l2ucp
http://www.altlinux.org/%D0%92%D0%B5%D0%B1%D0%BA%D0%B0%D0%BC%D0%B5%D1%80%D0%B0_%D0%B2_Skype

Пожалуйста прошу добавить в мой репозитарий Branch 4.1 этот пакет, потому-что
не работает skype
------- Comment #1 From 2010-03-14 18:46:38 -------
я не пользуюсь закрытыми программами вроде skype и не имею представления
о проблемах, с ними свзанных.
Если считается, что необходим некий конвертор вызовов между v4l первой
версии и v4l2, то решением этой проблемы является установка пакета libv4l,
а отнюдь не v4l2ucp, как совершенно верно замечено в тексте по второй ссылке.
В любом случае, портированием пакетов в старые ветки занимаются другие люди.