Bug 23199 - Запрет на python3-module-qwe
: Запрет на python3-module-qwe
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/sisyphus_check)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-20 21:17 by
Modified: 2010-03-21 19:55 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-03-20 21:17:11
Привет!

Сейчас разрешению при использоть python-module-qwe

Прошу, чтобы разрешать module python3-module-qwe
------- Comment #1 From 2010-03-21 15:27:13 -------
Видимо, бага про то, что sisyphus_check надо поправить для того, чтобы он
пропускал пакеты вида python3-module-qwe наравне с python-module-qwe.
Возможно, хорошим вариантом является предложить готовый патч с изменением.
------- Comment #2 From 2010-03-21 15:44:10 -------
Мне кажется, что фраза "шлите патчи" говорят о беспомощности...

Когда ж я своими пакетами начну заниматься, коли для всех искать патчи?
------- Comment #3 From 2010-03-21 16:46:52 -------
У меня уже был нужный патч. Вопрос в том примут ли его...

Давайте, я его откопаю, поправлю, наложу на текущий sisyphus_check. Но далее
будет вопрос, когда же его примут...
------- Comment #4 From 2010-03-21 17:50:51 -------
Сделал ветку python у себя в git:
http://git.altlinux.org/people/sin/packages/sisyphus_check.git?p=sisyphus_check.git;a=shortlog;h=refs/heads/python
http://tiny.cc/u89da

Там всего один патч:
65fb62b8e42033145f4f1bf78155147cbb1db57e
------- Comment #5 From 2010-03-21 19:55:04 -------
sisyphus_check-0.8.17-alt1 -> sisyphus:

* Sun Mar 21 2010 Dmitry V. Levin <ldv@altlinux> 0.8.17-alt1

- 220-check-python: Updated source rpm name check for base python
  packages (closes: #23199).