Bug 2320 - compiled-in group \'postman\' with gid=48
: compiled-in group \'postman\' with gid=48
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mailman)
: unstable
: all Linux
: P5 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-03-04 09:29 by
Modified: 2005-08-30 03:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-03-04 09:29:57
# apt-get install mailman
Reading Package Lists... Done
Collecting File Provides... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
  mailman
0 packages upgraded, 1 newly installed, 0 removed and 0 not upgraded.
Need to get 5633kB of archives.
After unpacking 19.2MB of additional disk space will be used.
Get:1 <a href="http://192.168.200.1">http://192.168.200.1</a> i586/classic mailman 3:2.1.1-alt2 [5633kB]
Fetched 5633kB in 0s (10.9MB/s)
Executing RPM (/bin/rpm -Uvh --fancypercent --oldpackage)...
Preparing...                 ################################################################### [100%]
The mailman package have been compiled with mail group \&quot;postman\&quot;, gid=48
Please correct your system settings (/etc/group) and try to install mailman package again
error: execution of %pre scriptlet from mailman-2.1.1-alt2 failed, exit status 1
error:   install: %pre scriptlet failed (2), skipping mailman-2.1.1-alt2
E: Sub-process /bin/rpm returned an error code (1)

---

---

------- Comment #1 From 2004-05-18 23:29:11 -------
Fixed at 2.1.2