Bug 23310 - ibgladeui3.7-3.7.0-alt1 conflicts with file from package libgladeui3.6-3.6.6-alt1.1
: ibgladeui3.7-3.7.0-alt1 conflicts with file from package libgladeui3.6-3.6.6-...
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libgladeui3.7)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
:
:
: 23155 25876
  Show dependency tree
 
Reported: 2010-04-10 01:43 by
Modified: 2011-07-16 16:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-04-10 01:43:58
file /usr/lib/glade3/modules/libgladegnome.so from install of
libgladeui3.7-3.7.0-alt1 conflicts with file from package
libgladeui3.6-3.6.6-alt1.1
------- Comment #1 From 2010-07-13 12:06:09 -------
В спеке ошибка, там для пакета libgladeui3.7 прописан
Obsoletes: libgladeui < %ver_major
Но обсолитить нужно не libgladeui, а libgladeui3.6.

Господа гномоводы, когда можно ждать исправления? Исправление тривиально, а
обновить систему таким пакетом без кувалды невозможно.
------- Comment #2 From 2011-07-12 20:52:44 -------
Сейчас из-за этого нельзя обновить систему с xfce с p5 на p6/Sisyphus. Вообще
непонятно зачем пакет так называется и меняет название при каждой новой версии,
сонейм там остался неизменным.
------- Comment #3 From 2011-07-16 16:36:22 -------
glade3-3.7.0-alt2 -> sisyphus:

* Mon Apr 12 2010 Yuri N. Sedunov <aris@altlinux> 3.7.0-alt2
- s/libgladeui3.7/libgladeui (ALT #23310)