Bug 23441 - Excessive Requires
: Excessive Requires
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-scgi)
: unstable
: all Linux
: P3 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-05 15:08 by
Modified: 2010-05-06 13:23 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-05-05 15:08:19
%add_python_req_skip quixote или (лучше) %add_findreq_skiplist
%python_sitelibdir/%modulename/quixote_handler.py
------- Comment #1 From 2010-05-06 13:23:49 -------
python-module-scgi-1.13-alt2 -> sisyphus:

* Thu May 06 2010 Vladimir V. Kamarzin <vvk@altlinux> 1.13-alt2

- Skip findreq for uixote_handler.py (Closes: #23441)