Bug 23446 - the sip module implements API v7.0 but the qt module requires API v5.0
: the sip module implements API v7.0 but the qt module requires API v5.0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-qt)
: unstable
: x86_64 Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-06 16:54 by
Modified: 2010-08-03 07:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-05-06 16:54:44
kde@thikpad ~ $ alias e='echo \$'
kde@thikpad ~ $ cat test.py ;e ; python test.py ;e ; rpm -q python-module-qt
#
from qt import *;
$
Traceback (most recent call last):
  File "test.py", line 2, in <module>
    from qt import *;
RuntimeError: the sip module implements API v7.0 but the qt module requires API
v5.0
$
python-module-qt-3.18.1-alt1.1
------- Comment #1 From 2010-08-03 07:30:55 -------
python-module-qt-3.18.2-alt1.29855a84d8b6 -> sisyphus:

* Tue Aug 03 2010 Eugeny A. Rostovtsev (REAL) <real at altlinux>
3.18.2-alt1.29855a84d8b6
- Version 3.18.2 (dev) (ALT #23446)