Bug 2349 - apt-cache error: permission denied
Summary: apt-cache error: permission denied
Status: CLOSED WORKSFORME
Alias: None
Product: Sisyphus
Classification: Development
Component: apt (show other bugs)
Version: unstable
Hardware: all Linux
: P5 major
Assignee: Gleb F-Malinovskiy
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-03-11 01:37 MSK by Mikhail Zabaluev
Modified: 2008-03-01 15:16 MSK (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Zabaluev 2003-03-11 01:37:30 MSK
Запуск apt-cache showpkg ... приводит к следующей ошибке:

E: Невозможно открыть файл /var/cache/apt/srcpkgcache.bin. - open (13 Permission denied)

---

---
Права на папку и файл:
drwxrws---    5 root     rpm           200 Мар 11 01:13 /var/cache/apt
-rw-r--r--    1 root     rpm       2639627 Дек 19 13:50 /var/cache/apt/srcpkgcache.bin

К группе rpm мой пользователь причислен.
Comment 1 Mikhail Zabaluev 2003-03-11 01:44:31 MSK
Проблема исчезла после \"apt-get clean\" от root\'а.
Comment 2 Mikhail Zabaluev 2003-03-11 01:44:31 MSK
Проблема исчезла после \"apt-get clean\" от root\'а.
Comment 3 Dmitry V. Levin 2003-08-18 15:34:01 MSD
Это можно воспроизвести	?
Comment 4 Dmitry V. Levin 2003-08-18 15:34:01 MSD
Это можно воспроизвести	?
Comment 5 Dmitry V. Levin 2004-01-16 21:25:17 MSK
Unable to reproduce.