Bug 23596 - Можно ли поместить 1.10.x в бранч?
: Можно ли поместить 1.10.x в бранч?
Status: CLOSED FIXED
: Branch 5.1
(All bugs in Branch 5.1/gnumeric-light)
: unspecified
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-06-06 10:26 by
Modified: 2010-06-16 17:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-06-06 10:26:47
В ветке 1.10 имеются дополнительные функции и улучшена локализация по сравнению
с 1.9 (существенно то, что в компонентах статистического анализа оценка
Каплана-Майера в 1.10.x позволяет разбивать объекты на группы, что обеспечивает
функционал сравнимый со Statistica (proprietary), а в версиях 1.9.x разделение
на группы не производится). Кроме того, это официально стабильная ветка.
Просьба собрать хотя бы gnumeric-light 1.10.x для p5.
Кроме того, #20808 не исправлена для версий в бранчах.
------- Comment #1 From 2010-06-09 17:37:44 -------
Готов помочь с переносом.
Создал гит-проект и подготовил для 5.1. Посмотреть можно тут:
http://git.altlinux.org/people/radik/packages/libgnomeoffice0.8.git
Если мне выдадут ACL отправлю на сборку. Ну или лидер может взять изменения у
меня и отправить на сборку.
Эта библиотека нужна для сборки новой версии Gnumeric и Gnumeric-light
------- Comment #2 From 2010-06-09 17:45:06 -------
light уже вброшен в сизифчег, сегодня завтра уйдет в 5.1
------- Comment #3 From 2010-06-09 19:42:05 -------
Отличная новость!
А просто Gnumeric?
------- Comment #4 From 2010-06-10 11:27:44 -------
и просто тоже
------- Comment #5 From 2010-06-16 17:36:24 -------
давно там