Bug 2361 - installer should not configure agp by any means
: installer should not configure agp by any means
Status: CLOSED FIXED
: ALT Linux 2.4
(All bugs in ALT Linux 2.4/drakxtools)
: 2.4
: all Linux
: P5 major
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2003-03-11 23:15 by
Modified: 2008-02-15 18:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-03-11 23:15:40
\"agpgart\" in /etc/modules can hurt bad on systems _without_ AGP
hardware; this is acknowledged by troubles encountered by users from time to
time.

Could be worked around by looking whether /proc/bus/pci/01 exists or not,
though that could break with further /proc-removing steps in 2.6+ kernels?
---

---
------- Comment #1 From 2004-05-14 17:52:46 -------
to maintainer 
------- Comment #2 From 2004-05-14 18:38:31 -------
В TODO
------- Comment #3 From 2004-06-16 13:57:56 -------
btw: yesterday saw Load "glx" for Trio64.  Yuck :)
------- Comment #4 From 2004-06-30 17:59:22 -------
на мантейнера
------- Comment #5 From 2004-07-14 22:13:46 -------
reassign...
------- Comment #6 From 2004-07-15 16:38:27 -------
and it doesn't, as i can see with current betas.
------- Comment #7 From 2004-07-16 12:02:13 -------
seems OK
------- Comment #8 From 2008-02-15 18:43:14 -------
archiving