Bug 23616 - пересобрать ruby-pg со свежим postgresql 8.4
: пересобрать ruby-pg со свежим postgresql 8.4
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ruby-pg)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-06-11 03:26 by
Modified: 2010-06-12 02:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-06-11 03:26:38
Наверно стоит пересобрать уже ruby-pg с более свежим postgresql 8.4.
------- Comment #1 From 2010-06-11 11:05:11 -------
Да было бы нефигово и 0.9.0 заодно собрать ;-)
------- Comment #2 From 2010-06-11 11:40:19 -------
ruby-pg-0.9.0-alt1 -> sisyphus:

* Fri Jun 11 2010 Alexey I. Froloff <raorn@altlinux> 0.9.0-alt1
- [0.9.0] (closes: #23616)