Bug 23634 - Weather.com API change
: Weather.com API change
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xfce4-weather-plugin)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: http://goodies.xfce.org/projects/pane...
:
:
:
  Show dependency tree
 
Reported: 2010-06-18 01:32 by
Modified: 2010-06-21 12:25 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-06-18 01:32:57
Attention: The folks at weather.com have upgraded their platform in July 2009
to make the API key mandatory. It wasn’t required previously (apart in
writing), and the Weather plugin didn’t implement that before 0.6.3. You’ll
need version 0.6.3 or more recent to make the Weather plugin work again.
------- Comment #1 From 2010-06-20 22:18:21 -------
xfce4-weather-plugin-0.7.2-alt1 -> sisyphus:

* Fri Jun 18 2010 Paul Wolneykien <manowar@altlinux> 0.7.2-alt1
- New upstream version 0.7.2 (closes: 23634)