Bug 23653 - С этой библиотекой не работает ничего кроме xglx-psb
: С этой библиотекой не работает ничего кроме xglx-psb
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libdrm-poulsbo)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-06-23 01:30 by
Modified: 2010-06-24 02:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-06-23 01:30:30
Ругается на отсутствующую version information.

Надо добавить version script (урезав его до 2.3.0).  У меня в гите.
------- Comment #1 From 2010-06-24 02:22:03 -------
libdrm-poulsbo-2.3.0-alt1.1 -> sisyphus:

* Thu Jun 24 2010 Alexey I. Froloff <raorn@altlinux> 2.3.0-alt1.1
- NMU:
  + Add version information to libdrm.so.2 (closes: #23653)