Bug 23787 - packages-info-i18n -> specspo
: packages-info-i18n -> specspo
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-packages)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
: l10n
:
: 23155
  Show dependency tree
 
Reported: 2010-07-19 17:23 by
Modified: 2010-12-12 23:55 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-07-19 17:23:24
В связи с перезодом с packages-info-i18n на specspo прошу исправить:
в /usr/share/alterator/ui/packages/:

index.scm:(document:envelop with-translation __ "packages-info-i18n")
tree.scm:(document:envelop with-translation __ "packages-info-i18n")

на

index.scm:(document:envelop with-translation __ "altlinux-dist")
tree.scm:(document:envelop with-translation __ "altlinux-dist")
------- Comment #1 From 2010-07-19 17:29:22 -------
имя файла с переводами можно было бы и не изменять, мне кажется.
------- Comment #2 From 2010-07-19 18:36:56 -------
(В ответ на комментарий №1)
> имя файла с переводами можно было бы и не изменять, мне кажется.
Сделано для совместимости с федорными (пакетами и скриптами).
------- Comment #3 From 2010-07-19 18:47:14 -------
удивительно.
------- Comment #4 From 2010-07-19 19:38:25 -------
< alterator-packages add @everybody
> OK: alterator-packages: sbolshakov rider inger @everybody
------- Comment #5 From 2010-07-19 20:58:58 -------
(В ответ на комментарий №4)
> < alterator-packages add @everybody
> > OK: alterator-packages: sbolshakov rider inger @everybody
Спасибо, сейчас проверю и отправлю.
------- Comment #6 From 2010-07-19 21:07:05 -------
alterator-packages-0.5.4-alt6 -> sisyphus:

* Mon Jul 19 2010 Andrey Cherepanov <cas@altlinux> 0.5.4-alt6
- use translation database from specspo package (closes: #23787)
------- Comment #7 From 2010-12-12 23:55:38 -------
*** Bug 24744 has been marked as a duplicate of this bug. ***