Bug 23805 - Старые версии libkexiv2 и libkdcraw
: Старые версии libkexiv2 и libkdcraw
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kde4graphics-devel)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-07-23 22:23 by
Modified: 2011-10-07 10:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-07-23 22:23:17
Обновите, пожалуйста, libkexiv2 и libkdcraw в kde4graphics
А то не могу собрать digikam новый...
Актуальные сейчас 1.1.0, а у нас 1.0.0

$ сat /usr/lib/pkgconfig/libkexiv2.pc /usr/lib/pkgconfig/libkdcraw.pc 
prefix=/usr/share/kde4
exec_prefix=/usr/lib/kde4/bin
libdir=/usr/lib/kde4/devel
includedir=/usr/include/kde4

Name: libkexiv2
Description: A C++ library to manipulate EXIF/IPTC/XMP metadata using Exiv2
library. This library is used by digiKam and kipi-plugins.
URL: http://www.kipi-plugins.org
Requires:
Version: 1.0.0
Libs: -lkexiv2
Cflags: -I/usr/include/kde4
prefix=/usr/share/kde4
exec_prefix=/usr/lib/kde4/bin
libdir=/usr/lib/kde4/devel
includedir=/usr/include/kde4

Name: libkdcraw
Description: A C++ wrapper around LibRaw library to decode RAW pictures. This
library is used by digiKam and kipi-plugins.
URL: http://www.kipi-plugins.org
Requires:
Version: 1.0.0
Libs: -lkdcraw
Cflags: -I/usr/include/kde4
------- Comment #1 From 2010-08-02 15:31:31 -------
Придут с kde-4.5
Я kde4-kipi-plugins не могу обновить с той же проблемой