Bug 23820 - Файловые конфликты
: Файловые конфликты
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/sptk)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-07-29 08:44 by
Modified: 2010-11-23 11:07 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-07-29 08:44:07
> sudo apt-get install extract sptk
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
  libexiv2 libextractor
The following NEW packages will be installed:
  extract libexiv2 libextractor sptk
0 upgraded, 4 newly installed, 0 removed and 28 not upgraded.
Need to get 0B/8127kB of archives.
After unpacking 13.5MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Committing changes...
Preparing...                
################################################################# [100%]
file /usr/bin/extract conflicts between attempted installs of sptk-3.3-alt1 and
extract-0.5.23-alt3
E: Error while running transaction
------- Comment #1 From 2010-11-23 11:07:02 -------
Пакет отправлен в небытие, т.е. удалён.