Bug 23864 - scripts/idetune still uses /dev/hd*
: scripts/idetune still uses /dev/hd*
Status: CLOSED DUPLICATE of bug 20197
: Sisyphus
(All bugs in Sisyphus/startup)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-08-09 17:25 by
Modified: 2010-09-20 03:23 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-08-09 17:25:13
led@ заметил, что /dev/hd* скорее уже в прошлом и для PATA-устройств -- стоит
поправить на /dev/sd* и проверить актуальность получившегося.
------- Comment #1 From 2010-09-19 13:02:52 -------
Dup же.

*** This bug has been marked as a duplicate of bug 20197 ***