Bug 23909 - CVE-2010-2240 kernel: mm: keep a guard page below a grow-down stack segment
: CVE-2010-2240 kernel: mm: keep a guard page below a grow-down stack segment
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-image-xen-dom0)
: unstable
: all Linux
: P3 blocker
Assigned To:
:
: https://bugzilla.redhat.com/show_bug....
: security
:
:
  Show dependency tree
 
Reported: 2010-08-19 20:41 by
Modified: 2010-08-29 15:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


------- Comment #1 From 2010-08-29 15:31:01 -------
Apparently fixed in kernel-image-xen-dom0-2.6.32-alt20.