Bug 23932 - Обновить версию
: Обновить версию
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/audacious)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-08-23 18:28 by
Modified: 2013-11-13 15:31 (History)


Attachments
Исправление падений в неюникодных локалях (4.63 KB, patch)
2010-12-23 11:23, Andrew Borodin
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-08-23 18:28:05
В апреле вышла новая версия: 2.3.
Там добавлена поддержка crossfade.
------- Comment #1 From 2010-08-23 20:11:20 -------
Я, правда, уже на 2.4 посматриваю, так как он будет stable branch с длительной
поддержкой.
------- Comment #2 From 2010-12-16 18:54:10 -------
Уже 2.4.2 вышла 7 декабря :).
Не пора ли? :)
------- Comment #3 From 2010-12-23 11:23:16 -------
Created an attachment (id=4724) [details]
Исправление падений в неюникодных локалях

Просьба собрать 2.4.2 с приаттаченным патчем, который исправляет падение
audacious в неюникодных локалях при очищении плейдиста. Подробности см.
http://jira.atheme.org/browse/AUD-279.
------- Comment #4 From 2011-05-12 16:01:41 -------
Просьба посмотреть что в 2.5.0 (собран, в Сизифе).
При необходимости стоит обновить под него патч.
------- Comment #5 From 2013-11-07 10:39:13 -------
Патч, похоже приложен апстримом.