Bug 2405 - need BuildRequires update & strange trouble
: need BuildRequires update & strange trouble
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/sim)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-03-22 14:44 by
Modified: 2004-06-09 13:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-03-22 14:44:34
Нет зависимости на libart_lgpl-devel.
Кроме того, валится как sim, так и sim-qt если установлен ManualStatus отличный от нуля или любой, кроме \"Неактивный\". В sim не удается зарегистрировать имеющийся UIN (пробовал несколько), после удаления ~/.kde В sim-qt - удается. Пересборка не помогла. Воспроизвожу на altlinux-release-Sisyphus-alt20030320 на двух разных машинах. С разными ядрами и железом.
---

---
Найденный ворк-эраунд. Стартуем в состоянии отключено (ManualStatus=0), далее выставляем \"Неактивный\" (то-есть коннект в сеть). После появления актуального состояния контакт-листа переключаюсь из N/A в нужный статус. Странно короче. Пробовал брать sim из Мастера - то-же самое. Ночистого Мастера нет, поэтому не могу проверить. Подозреваю, все дело в текущем libqt3.
------- Comment #1 From 2003-04-07 18:00:40 -------
С КДЕ от altlinux-release-Sisyphus-alt20030404 проблема похоже самоустранилась,
но BuildRequires все-равно надо обновить.
------- Comment #2 From 2003-04-07 18:00:40 -------
С КДЕ от altlinux-release-Sisyphus-alt20030404 проблема похоже самоустранилась,
но BuildRequires все-равно надо обновить.
------- Comment #3 From 2003-04-18 14:58:24 -------
Залита обновленная версия.
------- Comment #4 From 2003-04-18 14:58:24 -------
Залита обновленная версия.