Bug 24059 - apt-get dist-upgrade сносит firefox
: apt-get dist-upgrade сносит firefox
Status: CLOSED DUPLICATE of bug 24071
: Branch p5
(All bugs in Branch p5/cross-component)
: unspecified
: all Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-09-11 17:45 by
Modified: 2010-09-13 19:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-09-11 17:45:10
Надо бы, наверное, чтобы firefox-3.6 имел Provides: firefox
Бага неприятная для p5.
------- Comment #1 From 2010-09-13 19:15:36 -------
Более развёрнутое объяснение - на #24071

*** This bug has been marked as a duplicate of bug 24071 ***