Bug 2447 - strange /etc/sysconfig/bootsplash behaviour
: strange /etc/sysconfig/bootsplash behaviour
Status: CLOSED DUPLICATE of bug 2442
: Sisyphus
(All bugs in Sisyphus/mkinitrd)
: unstable
: all Linux
: P5 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-03-30 11:07 by
Modified: 2005-08-31 03:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-03-30 11:07:53
/etc/sysconfig/bootsplash работает несколько странным образом. При указании
SPLASH=no bootsplash всё равно включается в initrd.  Для действительного
отключения bootsplash приходится ещё указывать THEME= 
---

---
------- Comment #1 From 2003-03-31 12:42:30 -------
Похоже на ошибку в mkinitrd.
------- Comment #2 From 2003-03-31 12:42:30 -------
Похоже на ошибку в mkinitrd.
------- Comment #3 From 2004-06-30 17:59:58 -------
на mkinitrd
------- Comment #4 From 2005-03-22 15:16:24 -------

*** This bug has been marked as a duplicate of 2442 ***