Bug 24483 - Странные символы в названиях локализованных журналов
: Странные символы в названиях локализованных журналов
Status: CLOSED DUPLICATE of bug 25090
: Sisyphus
(All bugs in Sisyphus/alterator-logs)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
: distro-blocker
:
: 23155
  Show dependency tree
 
Reported: 2010-11-02 15:02 by
Modified: 2011-02-24 16:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-11-02 15:02:24
Вместо "c" малой показывается:

div id="main"
class="ui-corner-all"><script>$(document).ready(function(){form_update_enum("new_size",[{"name":"10","label":"10
lines"},{"name":"20","label":"20 lines"},{"name":"50","label":"50
lines"},{"name":"100","label":"100 lines"}]);
form_update_enum("name",[{"name":"secure","label":"Безопа�но�ть"},{"name":"mail","label":"Электронная
почта"},{"name":"alteratord","label":"Си�темный
конфигуратор"},{"name":"messages","label":"Си�темные
�ообщения"},{"name":"iptables","label":"Брандмауэр"},{"name":"kernel","label":"Ядро"}]);
form_update_value("name","secure");
------- Comment #1 From 2011-02-24 16:26:13 -------
Дубль

*** This bug has been marked as a duplicate of bug 25090 ***