Bug 24562 - Невозможно обновление rpm версии до 4.0.4-alt98.49 без промежуточного репозитория
: Невозможно обновление rpm версии до 4.0.4-alt98.49 без промежуточного репозит...
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/rpm)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: http://www.altlinux.org/Changes/rpm
:
:
: 24381
  Show dependency tree
 
Reported: 2010-11-14 21:59 by
Modified: 2010-11-15 15:13 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-11-14 21:59:40
При попытке
# apt-get install rpm получаем ошибку
Для установки требует: rpmlib(SetVersions) но пакет не может быть установлен

Для обновления требуется подключение промежуточного репозитория с rpm.

Нельзя ли предложить решение, которое позволит выполнять обновление без
промежуточных танцев, либо предложить особый репозиторий, содержащий переходные
пакеты rpm (ну и apt).
------- Comment #1 From 2010-11-14 22:10:15 -------
Достаточно подключить репозиторий 5.1 (или p5), и обновить rpm оттуда.
------- Comment #2 From 2010-11-15 15:13:02 -------
*** Bug 24381 has been marked as a duplicate of this bug. ***