Bug 2464 - need convenient control under system directories
: need convenient control under system directories
Status: CLOSED DUPLICATE of bug 2920
: Sisyphus
(All bugs in Sisyphus/apache-common)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-04-03 13:46 by
Modified: 2003-09-04 15:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-04-03 13:46:32
Постоянно \"слетают\" права на папку /var/log/httpd (мне нужны 751).
Хотелось бы удобного средства помещения этих прав \"под контроль\"
---

---
------- Comment #1 From 2003-08-30 23:43:45 -------
ab@ asked to take over the package.  
While I'm definitely not the best maintainer, hope that in three we'll cope with it.
------- Comment #2 From 2003-09-04 15:25:02 -------
Это были ошметки msec -- см. /etc/init.d/httpd*.

Именно это -- пофиксено (см. #2920), а вообще надо бы на control повесить.

*** This bug has been marked as a duplicate of 2920 ***
------- Comment #3 From 2003-09-04 15:26:30 -------
только не закрывайте багу, пока под control не переедет