Bug 24650 - Критичecкая ошибка: broken pipe при установке Кентавра
: Критичecкая ошибка: broken pipe при установке Кентавра
Status: CLOSED DUPLICATE of bug 25560
: Sisyphus
(All bugs in Sisyphus/alterator-vm)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 23155
  Show dependency tree
 
Reported: 2010-11-27 09:37 by
Modified: 2017-12-26 14:55 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-11-27 09:37:23
Имеем флешку с записанным образом
altlinux-5.9.9-20101124-centaurus-i586-ru-install-dvd5.iso. На рабочем
компьютере установка прошла отлично. На домашнем же компьютере после разметки
диска и нажатия кнопки 'Далее' сначала появляется табличка 'пожалуйста
подождите', затем выскакивает сообщение об ошибке: "Критическая ошибка: broken
pipe".
------- Comment #1 From 2010-11-27 10:36:11 -------
Извините, похоже создал повтор этой ошибки

https://bugzilla.altlinux.org/show_bug.cgi?id=23255
------- Comment #2 From 2011-02-25 11:03:22 -------
Есть такое. Если назначать свою точку монтирования виндовому разделу (я,
обычно, /mnt/c делаю) выдает такую ошибку (при этом, коли выставил точку
монтрования, обратно ее уже не "обнулишь" (надо начинать процесс установки с
нуля)).

Если не выставлять свою точку монтирования виндовому разделу то все будет ОК, а
виндовый раздел, автоматом, смонтируется в sda-шную точку (/mnt/sdaНОМЕР),
возможно, в этом проблема: точка может уже быть, заранее, прописана, и
инсталятор глючит при ее переназначении...

Стандартный Кентавр (гномий), или кедовый, без разницы...
------- Comment #3 From 2011-02-25 11:11:29 -------
Промахнулся с компонентой)
------- Comment #4 From 2011-05-14 19:37:57 -------
Исправлено в рамках бага https://bugzilla.altlinux.org/show_bug.cgi?id=25560

*** This bug has been marked as a duplicate of bug 25560 ***
------- Comment #5 From 2017-12-26 14:55:35 -------
(В ответ на комментарий №0)
> Имеем флешку с записанным образом
> altlinux-5.9.9-20101124-centaurus-i586-ru-install-dvd5.iso. На рабочем
> компьютере установка прошла отлично. На домашнем же компьютере после разметки
> диска и нажатия кнопки 'Далее' сначала появляется табличка 'пожалуйста
> подождите', затем выскакивает сообщение об ошибке: "Критическая ошибка:
> broken pipe".
Чисто на всякий: поймал такое с
http://nightly.altlinux.org/sisyphus/snapshots/20171226/regular-cinnamon-20171226-i586.iso
(на прошлонедельной сборке такого не было).