Bug 24662 - mc requires cdrkit-utils
: mc requires cdrkit-utils
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mc)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-11-29 05:35 by
Modified: 2010-12-02 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-11-29 05:35:16
Midnight Commander requires cdrkit-utils to open/browse extract .ISO files
without mounting them.
------- Comment #1 From 2010-12-02 15:18:01 -------
mc-4.7.0.10-alt1 -> sisyphus:

* Wed Dec 01 2010 Sergey Y. Afonin <asy@altlinux> 4.7.0.10-alt1
- 4.7.0.10-165-gaf432f2
- removed mc-4.7.0.2-alt-extfs-urar-fix.patch (in upstream now)
- adapted mc-4.7.0.2-alt-extfs-udar.patch for 4.7.0.10 (and renamed)
- disabled mc-4.7.0.2-alt-esc.patch (not needed now)
- added cdrkit-utils to Requires (closes: #24662)