Bug 24717 - FR: доступна новая версия
: FR: доступна новая версия
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pgadmin3)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-12-08 22:16 by
Modified: 2010-12-10 16:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-12-08 22:16:55
Доступна новая версия, необходимая для работы с postgresql9.0
------- Comment #1 From 2010-12-09 09:05:27 -------
% ssh git.alt acl sisyphus pgadmin3 add @everybody
< pgadmin3 add @everybody
> ERROR: pgadmin3 add: pgadmin3: Permission denied, only ns is allowed to change this acl
------- Comment #2 From 2010-12-09 12:29:36 -------
(В ответ на комментарий №1)
$ ssh git.alt acl sisyphus pgadmin3 add @everybody
< pgadmin3 add @everybody
> OK: pgadmin3: @pgsql @qa @everybody
girar-acl: 1 command(s) queued
------- Comment #3 From 2010-12-10 16:58:11 -------
pgadmin3-1.12.1-alt1 -> sisyphus:

* Thu Dec 09 2010 Alexey Shabalin <shaba@altlinux> 1.12.1-alt1
- git REL-1_12_0_PATCHES branch (0e888bd9bf070446e46bb1af7ec275285fe31151) (ALT
#24717)