Bug 24802 - Не пора ли обновить?
: Не пора ли обновить?
Status: CLOSED DUPLICATE of bug 19293
: Sisyphus
(All bugs in Sisyphus/file)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-12-21 20:38 by
Modified: 2011-01-22 01:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-12-21 20:38:43
Уже давно есть версия 5.04 от начала 2010 года, а у нас все еще от 2008.

Или хотя бы добавить в нашу версию новую сигнатуру для ZIP-файлов (в новой
версии она есть):

0 string PK\x07\x08PK\x03\x04 Zip multi-volume archive data, at least PKZIP
v2.50 to extract
------- Comment #1 From 2011-01-22 01:22:15 -------
У нас file существенным образом используется в rpm-build во время сборки
пакетов.
В каждой новой версии file что-нибудь ломается, и это негативно сказывается на
результате сборки, в частности, на качестве автоматически сгенерированных
зависимостей.

*** This bug has been marked as a duplicate of bug 19293 ***