Bug 25028 - нет зависимости на python-module-django-dbbackend-psycopg
: нет зависимости на python-module-django-dbbackend-psycopg
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/noc)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2011-02-04 17:53 by
Modified: 2011-02-08 21:25 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-02-04 17:53:29
нет зависимости на python-module-django-dbbackend-psycopg без него выполняется
скрипт post-update. Просьба добавить зависимость или указать это в README
------- Comment #1 From 2011-02-08 21:25:02 -------
noc-0.6.1-alt1.hg20110208 -> sisyphus:

* Tue Feb 08 2011 Alexey Shabalin <shaba@altlinux> 0.6.1-alt1.hg20110208
- snapshot 20110208
- add requires python-module-django-dbbackend-psycopg (closes: #25028)
- fix package dir /var/lib/noc/static/doc (closes: #25029)