Bug 25078 - kde4utils-filelight conflicts with filelight-kde4
: kde4utils-filelight conflicts with filelight-kde4
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kde4utils-filelight)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2011-02-13 17:07 by
Modified: 2011-02-14 15:41 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-02-13 17:07:04
file /usr/lib64/kde4/filelightpart.so from install of
kde4utils-filelight-4.6.0-alt1 conflicts with file from package
filelight-kde4-1.9-alt0.2 

добавить
Provides: filelight-kde4 = %version
Obsoletes: filelight-kde4 <= 1.9
------- Comment #1 From 2011-02-13 17:15:04 -------
Заодно неплохо бы удалить пакет filelight-kde4 из репозитория.