Bug 25086 - /usr/sbin/cupsd is mode 500 vs. 755 in earlier ALT versions
: /usr/sbin/cupsd is mode 500 vs. 755 in earlier ALT versions
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/cups)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: https://bugzilla.redhat.com/show_bug....
:
:
:
  Show dependency tree
 
Reported: 2011-02-14 19:18 by
Modified: 2011-04-15 23:20 (History)


Attachments
Патч из федоры (1.36 KB, patch)
2011-02-14 19:18, Lenar Shakirov
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-02-14 19:18:32
Created an attachment (id=4801) [details]
Патч из федоры

Для нормальной работы freenx/opennx нужен cupsd запускаемый от юзера.
------- Comment #1 From 2011-02-14 20:30:48 -------
cups-1.4.6-alt2 -> sisyphus:

* Mon Feb 14 2011 Vitaly Kuznetsov <vitty@altlinux> 1.4.6-alt2
- change permissions for cupsd to 0755 (ALT #25086)
------- Comment #2 From 2011-04-15 23:20:34 -------
*** Bug 22972 has been marked as a duplicate of this bug. ***