Bug 25114 - Конфликт при apt-get dist-upgrade
: Конфликт при apt-get dist-upgrade
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/hplip-PPDs)
: unstable
: x86 Linux
: P3 blocker
Assigned To:
:
: http://forum.altlinux.org/index.php/t...
:
:
:
  Show dependency tree
 
Reported: 2011-02-18 10:05 by
Modified: 2011-02-18 15:40 (History)


Attachments
Вывод apt-get dist-upgrade (62.25 KB, text/plain)
2011-02-18 10:05, jabx
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-02-18 10:05:29
Created an attachment (id=4805) [details]
Вывод apt-get dist-upgrade

Судя по всему произошла смена имени пакета, которая вызвала конфликт файлов
относящийся к разным пакетам.
------- Comment #1 From 2011-02-18 15:40:00 -------
hplip-3.11.1-alt3