Bug 25131 - Не обсолетит libvdpau1
: Не обсолетит libvdpau1
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libvdpau)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 23155
  Show dependency tree
 
Reported: 2011-02-22 10:32 by
Modified: 2011-08-17 15:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-02-22 10:32:50
Без provides/obsoletes на  libvdpau1 возникает файловый конфликт при обновлении
с пятых бранчей.
------- Comment #1 From 2011-03-22 14:28:00 -------
Валер, это 2-я серия баги 24780?
------- Comment #2 From 2011-03-22 15:00:18 -------
это сериал
------- Comment #3 From 2011-03-22 17:59:41 -------
Вполне понятный сериал. Я периодически обновляю машины и смотрю: что приходится
делать кроме dist-upgrade. И развешиваю баги. Чтоб у других людей обновление
происходило более гладко. Не вижу в этом ничего странного..
------- Comment #4 From 2011-08-17 15:46:35 -------
QA исправил 13 мая
http://packages.altlinux.org/en/Sisyphus/srpms/libvdpau/changelog