Bug 25174 - xfce4: нет возможности выбрать окно приложения с панели, если была сделана группировка приложений
: xfce4: нет возможности выбрать окно приложения с панели, если была сделана гр...
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xfce4-panel)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2011-03-01 14:20 by
Modified: 2011-03-02 06:12 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-03-01 14:20:35
привет

не выбирается приложение с панели, если оно сгруппировалось.

если не сгруппированно, то открывается

как только появляется второе окно приложения (например найтилус >2 окна, или
там офис >2 документов...)

шелкаем по панели, предлагается выбрать окно - 
щекл, а ниего не выбирается. ни одно, ни второе в группировке не выбирается...

$ rpm -qa|grep xfce4
xfce4-taskmanager-1.0.0-alt2
xfce4-gsynaptics-plugin-1.0.0-alt1.1
xfce4-minimal-4.6-alt1
xfce4-places-plugin-1.2.0-alt1
xfce4-appfinder-4.8.0-alt1
xfce4-wmdock-plugin-0.3.2-alt1
xfce4-settings-4.8.1-alt1
xfce4-time-out-plugin-1.0.0-alt1
xfce4-verve-plugin-1.0.0-alt1
xfce4-weather-plugin-0.7.4-alt1
xfce4-cpugraph-plugin-1.0.1-alt1
xfce4-mount-plugin-0.5.5-alt2
libxfce4ui-4.8.0-alt2
xfce4-notes-plugin-1.7.7-alt1
xfce4-xkb-plugin-0.5.3.3-alt6
xfce4-session-4.8.1-alt1
libxfce4panel-4.8.2-alt1
xfce4-genmon-plugin-3.2-alt2
xfce4-icon-theme-4.4.3-alt1.qa1
xfce4-netload-plugin-1.0.0-alt1
xfce4-quicklauncher-plugin-1.9.4-alt2
xfce4-power-manager-1.0.10-alt1
libxfce4util-4.8.1-alt2
xfce4-diskperf-plugin-2.3.0-alt1
xfce4-xfapplet-plugin-0.1.0-alt2
xfce4-screenshooter-1.7.9-alt1
xfce4-datetime-plugin-0.6.1-alt2
xfce4-battery-plugin-1.0.0-alt1
xfce4-clipman-plugin-1.1.3-alt2
xfce4-globalmenu-plugin-0.7.9-alt5.git20101126
xfce4-fsguard-plugin-1.0.0-alt1
xfce4-panel-4.8.2-alt1
xfce4-mixer-4.6.1-alt5
xfce4-radio-plugin-0.4.4-alt1
xfce4-timer-plugin-0.6.1-alt2
------- Comment #1 From 2011-03-01 16:40:43 -------
Да, регрессия в 4.8.2.
------- Comment #2 From 2011-03-02 06:12:15 -------
xfce4-panel-4.8.2-alt2 -> sisyphus:

* Tue Mar 01 2011 Mikhail Efremov <sem@altlinux> 4.8.2-alt2
- Patch from upstream:
    Fix work with grouped windows (closes: #25174).