Bug 25261 - 2.15.6-alt1 breaks installer
: 2.15.6-alt1 breaks installer
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-browser-qt)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2011-03-20 20:23 by
Modified: 2011-03-21 14:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-03-20 20:23:56
Собрал инсталер с alterator-browser-qt-2.15.6-alt1 -- застрял на установке
базовой системы: полностью затушёванный прогрессбар "Preparing...", выключенные
кнопки Previous и Next.  В процессах был apt-get, потом отработал и ушёл.

Похоже, вот это изменение сломало:

- fix path to mailbox socket for installer

Откатил для пробы до состояния 2.15.5, заклинило прямо на запуске насчёт сокета
(что предположил, но решил пошагово revert'ить); откатил до 2.15.4, заработало.
------- Comment #1 From 2011-03-21 13:04:10 -------
В 2.15.5 у меня не работал в инсталляторе, поэтому 2.15.6, а его не успел
обкатать в пятницу. Сейчас займусь. Видимо, стормозил где-то.
------- Comment #2 From 2011-03-21 13:49:18 -------
alterator-browser-qt-2.15.7-alt1 -> sisyphus:

* Mon Mar 21 2011 Sergey V Turchin <zerg at altlinux> 2.15.7-alt1
- fix path to mailbox socket for installer (ALT#25261)
------- Comment #3 From 2011-03-21 14:45:55 -------
Спасибо, так намного лучше :)