Bug 25694 - Обновить версию до 3.8.7
: Обновить версию до 3.8.7
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/shc)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2011-05-31 12:49 by
Modified: 2014-03-11 02:24 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-05-31 12:49:47

    
------- Comment #1 From 2012-09-19 08:58:22 -------
Version 3.8.9 I have same problem

./shc -r -f file.sh

If I run it on another machine, I get the error:

Segmentation error

2600 lines my script bash

Thanks for fix
------- Comment #2 From 2014-03-11 02:24:09 -------
shc-3.8.9-alt1 -> sisyphus:

* Tue Mar 11 2014 Ilya Mashkin <oddity@altlinux> 3.8.9-alt1
- 3.8.9 (Closes: #25694)