Bug 25695 - crashes firefox-4.0
: crashes firefox-4.0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mozilla-plugin-vlc)
: unstable
: all Linux
: P3 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2011-05-31 13:53 by
Modified: 2011-06-07 10:41 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-05-31 13:53:57
При попытке использования mozilla-plugin-vlc-1.1.9-alt2 firefox падает с
сообщением:

/usr/bin/xulrunner: symbol lookup error:
/usr/lib/browser-plugins/libvlcplugin.so: undefined symbol: NPP_Initialize

В http://forum.videolan.org/viewtopic.php?f=13&t=90239 пишут, что текущая
версия плагина фактически не поддерживается уже 3 года, и с firefox-4.0
окончательно перестала работать. В таком случае этот подпакет нужно удалить,
чтобы он не ломал firefox.
------- Comment #1 From 2011-05-31 14:20:34 -------
с удовольствием удалю в следующей сборке
------- Comment #2 From 2011-06-07 01:25:32 -------
Следующая сборка в Сизифе, mozilla-plugin-vlc удален.
Можно закрывать?
------- Comment #3 From 2011-06-07 10:41:41 -------
.